
Microsoft Office XP Tips 
 

These tips have been accumulated over the years for the SISD Announcements.  
They are in no particular order. 

 

Adjusting the Office XP Task Pane 
To adjust the width of the docked task pane in any Office application, move the pointer over the left edge 
until the pointer changes to a double-sided arrow. Then click the edge, and drag to the desired width. To 
make the task pane float, double-click its title bar. You can then move it to any position on the page. To 
return the task pane to its docked position, double-click the title bar again. To adjust the size of a floating 
task pane, move the pointer over any edge until the pointer changes to a double-sided arrow. Then click the 
edge, and drag to the desired size.  

Understanding the Drawing Canvas in Word XP 
In Word XP, Microsoft made a change in how you create drawing objects. Now, when you click on one of 
the drawing tools, Word creates a "drawing canvas" in your document, at the location of the insertion point. 
This canvas has the words "Create Drawing Here" visible within it. 
 
The purpose of the drawing canvas is to help you organize your drawing objects. It provides a container for 
the pieces and parts that make up your drawing. The drawing canvas is initially transparent and has no border 
around it, but you can change those settings using the same techniques that you use to change colors and 
borders on other drawing objects. 
 
The drawing canvas is supposed to be an organizational aid. It comes in very handy when you are creating a 
drawing that contains several individual AutoShapes. If those AutoShapes are contained within the drawing 
canvas, then they are easier to manage as a whole. 
 
If you are simply adding one or two independent drawing objects to your document, then the drawing canvas 
will be of little value. If you know you won't need the drawing canvas, you can dispense with it right after it 
appears by pressing Ctrl+Z, Backspace, Esc, or Del right away. This gets rid of the drawing canvas, but does 
not turn off the drawing tool you selected. You can continue to place the drawing object in your document, as 
desired. 
 
There is one benefit to using the drawing canvas that you should be aware of - it allows you to use 
connectors between AutoShapes. Connectors are lines that stay "connected" to set points on an AutoShape. If 
you move the AutoShapes that are connected by a connector line, then the line expands, contracts, or moves 
as necessary to keep the connection in place. Connector lines are available only within a drawing canvas. 
 
Getting Rid of the Drawing Canvas In Word XP 
When you click on one of the drawing tools in Word XP, you will see a drawing canvas appear in your 
document at the insertion point. This drawing canvas is clearly visible, with the words "Create Drawing 
Here" in the middle of the canvas. 
 
Depending on how you create drawing objects in your document, you may find the drawing canvas to be 
more of a bother than it is worth. Word allows you to turn off the drawing canvas completely. Just follow 
these steps: 
1. Choose Options from the Tools menu. Word displays the Options dialog box. 
2. Make sure the General tab is selected. 
3. Clear the Automatically Create Drawing Canvas When Inserting AutoShapes check box. 
4. Click on OK. 
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From now on, whenever you select a drawing tool, Word does not display the drawing canvas. You can still 
create drawings--you just won't have the drawing canvas visible any more. 

Use the Office Clipboard with Other Applications  
Office XP lets you use the Office Clipboard with any application. For example, suppose you found three 
items on the Web that you want to save to a Word document. Follow these steps to cut and paste between 
applications: 
 
1. In Word XP, open the Clipboard in the Task Pane on the right. 
2. Minimize Word.  
3. Open your browser and copy the item you want to paste into Word. The following message is displayed 
next to the Clipboard icon in the Taskbar at the bottom of your screen: "1 of 24 - Clipboard item collected."  
4. Continue copying items. As each item is copied, Office displays a message indicating the number of the 
item on the clipboard. 
5. Open the Word document into which you want to paste the items and, in the Task Pane, click the item you 
wish to paste. 

Create a PowerPoint Presentation With More Than One Design Template  
In PowerPoint XP you can easily use more than one Design Template within a presentation. To do this, open 
a new presentation. Click the down arrow in the Task Pane and choose Slide Design - Design Templates. 
Click on a template to apply it to your presentation. Add several slides. Click on the slide on which you want 
to apply a different design. Make sure the Design Templates are showing in the Task Pane. Right-click or 
click the down arrow on the design of your choice and choose Apply to Selected Slides. You can select 
multiple slides in the Slide panel by using your Ctrl key. Then just click on the design to change it. 

Create and Print a Booklet  
Word XP makes it easy to create and print a booklet. With just a few clicks of the mouse, Word does the 
page layout for you; you just have to give Word the number of pages and add the text and graphics. Follow 
these steps to create an eight-page booklet that reads from left to right: 
 
1. Open a blank Word document, click File, Page Setup, and click the Margins tab.  
2. In the Multiple Pages drop-down list, choose Book Fold. Word will change the document layout to 
landscape mode and the page size to 8 1/2 inches by 5 1/2 inches. 
3. In the Sheets Per Booklet drop-down list, select 8. 
4. Change the inside and outside margins of each booklet page as desired, set the gutter size to accommodate 
the booklet binding, and click OK. 
 
Enter text, graphics, headers, and footers. When completed, follow these steps to print the booklet: 
 
1. Select File, Print.  
2. Set your printer for printing on both sides of the paper.  
3. Click Print.  

PowerPoint Movies in PowerPoint XP 
PowerPoint doesn't limit you to the custom animations you can apply to PowerPoint objects-you can also 
insert short movies into PowerPoint slides. To check this out, run PowerPoint and open a blank slide. Choose 
Insert, Picture, ClipArt. When Insert ClipArt opens in the Task Pane, click the down arrow to the right of 
Results Should Be: choose Movies. Click Search. Next click on one of the Movies. Press F5 to view the slide 
show.  
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The Office XP Task Pane 
If you have a newer version of MS Office and find yourself disliking the Task Pane that automatically 
appears on the right side of your screen every time you open a program, there are ways to disable it. One way 
to disable the Task Pane is to uncheck the "Show at startup" option at the bottom. Another way is to go to 
Tools, Options, View and remove the check mark in front of Startup Task Pane.  

Smart Tags 
A Smart Tag is pop-up menu that allows access to more commands that are relevant to the current task in 
Office XP programs. If you don't want to see the Smart Tags, you can hide them. 
 
To hide Smart Tags from view in Excel: 
1. From the Smart Tag shortcut menu, select Smart Tag Options to open the AutoCorrect dialog box. Or, 
from the Tools menu, select AutoCorrect Options. 
2. Select the Smart Tags tab, and from the Show Smart Tags As dropdown list, select None. 
 
To hide Smart Tags from view in Word: 
1. Same as above. 
2. On the Smart Tags tab, deselect Label Text With Smart Tags and Show Smart Tag Actions Buttons; click 
OK. 

Add Text to Drawing Objects in Word XP 
1. Start with a blank document.  
2. On the Drawing toolbar, click AutoShapes, and select the type of object that you would like to draw. Press 
the Delete key to remove the drawing canvas from the screen.  
3. Click and drag to create a new drawing object.  
4. When you are ready to add text inside the drawing object, right-click inside it. Select Add Text from the 
shortcut menu. Note that some AutoShapes automatically put the insertion point inside the shape.  
5. Type your text inside the object, and then format the words.  
6. Try filling the shape with color or a pattern by clicking the Fill Color button on the Drawing toolbar.  
7. To make the shape stand out, add a drop shadow to it by clicking the Shadow Style button. Click the 
Shadow Settings button to explore more drop shadow options.  
 
Draw Borders in Excel XP Worksheets 
Excel XP allows you to draw borders around cells, rows and columns. 
1. On the Formatting toolbar, click the down arrow to the right of the Borders button, and then click Draw 
Borders on the palette.  
2. On the Borders toolbar, click the down arrow next to the first button on the left and choose Draw Border 
or Draw Border Grid. Then choose a Line Style and a Color. 
Do one or more of the following:  
1. Click on one line or click and drag on multiple lines to draw a border. 
2. Click in the center of a cell and drag across the row to draw an outside border around the row. 
3. Click in the center of a cell and drag down the column to draw an outside border around a column.  
When you are finished drawing borders, close the Borders toolbar.  
 
Keyboard Shortcuts for the Draw Borders Feature in Excel XP 
Open the Borders toolbar (see previous day's tip) and then: 
1. To draw borders around every cell within the row or column, press the Ctrl key while you drag the cursor.  
2. To erase the borders you've drawn around a row or column, press the Shift key while you drag the cursor 
across the row or down the column.  
3. To erase the borders you've drawn around every cell within a row or column, press Ctrl + Shift while you 
drag the cursor across the row or down the column.  
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Replace Fonts Globally in PowerPoint XP 
If you don't like a font you have used throughout your PowerPoint presentation, you can quickly change it on 
all slides by using the Replace Font dialog box. On the Format menu, choose Replace Fonts. In the Replace 
Font dialog box, click the font you want to replace in the Replace list. In the With list, click the font you 
want to apply. Click Replace and review the font change. If you like what you see, click Close. If not, you 
can continue making choices in the Replace Font dialog box until you find what you want.  

Create a PowerPoint XP Photo Album 
1. Start PowerPoint XP.  
2. Go to Insert, Picture, and then click New Photo Album.  
3. Click File/Disk or Scanner/Camera to insert your pictures. 
 
Tip: You can select a group of pictures by using the Shift + click technique. Click on the first file that you 
want, press Shift, and then click the last file that you want to select. Then click Insert. 
 
4. In the Photo Album dialog box, under Album Layout, choose Picture layout and Frame shape options. See 
how the photos look in the Preview window.  
5. Select other options that you would like to use. When you're finished, click the Create button.  
6. Save your presentation, and then view the photo album in Slide Show view. Don't forget to add slide show 
transitions and sounds to make your photo album even more fun to view.  
 
Create a Drop Cap in Word XP 
You can make the first letter of the paragraph stand out by making it larger than the rest of the text and 
dropping it down a few lines.  
1. Open Word; then either open a document that you've already created, or start a new one.  
2. Select the first letter of a paragraph, and then select Drop Cap from the Format menu.  
3. Select either Dropped or In margin.  
4. Choose a different font if you want the letter to stand out even more from the surrounding text.  
5. Decide how many lines you want the letter to drop, such as 3.  
6. Control the distance from the text (0.1" works well), and then click OK.  
Tip: Experiment with different fonts for the drop cap. Some fonts are really fancy and contain many twists 
that work nicely in a drop cap.  

Track Word Count as You Work in Word XP 
If you need to know how many words are in your document, there's a very easy way to do it in Word XP. 
Instead of clicking Word Count on the Tools menu each time you want a recount, use the new the Word 
Count toolbar. On the View menu, go to Toolbars and click Word Count. Then click Recount on the toolbar 
to update the count any time you want. You can also click the down arrow next to the count to see the current 
number of characters, lines, pages, and paragraphs. 

Using the Mail Merge Wizard 
In older versions of Word, Mail Merge was a little difficult to use. The new Mail Merge Wizard in Word XP 
walks you through every step of the process. It helps you: 
 
1. Select the type of document: letter, label, or envelope.  
2. Open or create a list of recipients.  
3. Insert merge fields, such as name and address, into the document.  
4. Preview the document and remove any recipients before merging.  
5. Print the finished documents. 
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To access this new feature: 
On the Tools menu, go to Letters and Mailings, and click Mail Merge Wizard.  
When the Mail Merge task pane appears, just follow the instructions that lead you through creating a Mail 
Merge.  

Get Easy Access to New AutoSum Functions 
In older versions of Excel, the AutoSum feature was handy, but limited. In Excel XP, the AutoSum button is 
linked to a longer list of formulas that you can add to your worksheet. With this more powerful AutoSum, 
you can quickly calculate the average of selected cells, find the maximum or minimum value in a range of 
values, and much more. Click the cell below the column of numbers, or to the right of the row of numbers, 
you want to calculate. Click the arrow next to AutoSum on the Standard toolbar, click the formula you want 
to use, and then press Enter.  

Sizing the Office XP Task Pane 
The Office XP task pane can be resized to fit the way you work. To adjust the width of a docked task pane, 
move the pointer over the left edge until the pointer changes to a double-headed arrow. Then click the edge, 
and drag to the desired width.  

Design a CD Case Label in Publisher XP 
Open Publisher XP. Click Labels in the list of publication designs in the New Publication pane. In the list of 
Labels, click Compact Disc. Click the Compact Disc Case Liner template. Select a Color Scheme and then a 
Font Scheme. The right side of the layout is the front of the label (the title of the CD). The left side is the 
inside label, where you can write details about the contents of the CD. Add your own text to the front of the 
label and the inside. Be sure to format the text to make it look as fancy or plain as you like. Add pictures to 
your label if needed. Save your label, and then print it. 

Other AutoShapes in Office XP 
In all Office programs that support AutoShapes, there are many to choose from. If you don't see what you 
need, you can look for others. To see all of the shapes available, click AutoShapes on the Drawing toolbar 
and then click More AutoShapes. Then make your selections from the Insert Clip Art task pane. 

Select Nonconsecutive Items in Word XP 
Now Word XP users can select multiple items that aren't next to each other. For example, you can select a 
word in the first paragraph, and a word in the fifth paragraph, but not all the words in between. This is 
helpful if you want to perform the same task on multiple items, such as delete them or change their 
formatting. To select multiple items that aren't next to each other, select the first item you want, hold down 
Ctrl and select any additional items you want.  

Add Watermarks to Your Word XP Documents 
Watermarks are text or pictures that appear behind the text. They can add interest or identify the document's 
status, marking a document as a draft, for example. You can use graphics or text as watermarks and, with 
Word 2002, adding a watermark to a document is easier than ever. To add a watermark to a printed 
document: 
 
1. On the Format menu, go to Background, Printed Watermark. Do one of the following:  
2. To insert a picture as a watermark, click Picture watermark, and then click Select Picture. Select the 
picture you want, and then click Insert.  
3. To insert a text watermark, click Text watermark, and then select or enter the text you want.  
4. Select any additional options you want, and then click Apply.  
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To view a watermark as it will appear on the printed page, click Print Layout on the View menu or go to 
Print Preview. 

Resume Numbering Using Word XP Smart Tags 
Sometimes you need to interrupt a numbered list to insert a paragraph of regular text. To quickly resume 
numbering on the next paragraph, click the Numbering button on the Formatting toolbar. Then, when the 
AutoCorrect Options smart tag appears, select the option to Continue Numbering. The numbering will pick 
up right where you left off. 
 
Add Pictures to Charts in Excel XP 
You can dress up your Excel charts by adding picures to them. You can add pictures to the chart area, data 
markers, and more. Click the area of the chart that you want to add the picture to (e.g. bar, column, chart 
background, etc.). Then, right-click on the area you selected and choose Format Chart Area (or Format 
whatever section of the chart you selected). Then, on the Patterns tab, select the Fill Effects button and click 
the Picture tab. To choose a picture, click Select Picture, and browse to the picture you want. On the Picture 
Tab select the options you want. Then click OK twice. 

Use the Floating Task Pane in Office XP Programs 
To make the task pane float, double-click its title bar. You can then move it to any position on the page by 
dragging the title bar. To return the task pane to its docked position, double-click the title bar again. To 
adjust the size of a floating task pane, move the pointer over any edge or corner until the pointer changes to a 
double-headed arrow. Then click and drag to the desired size. When you close and reopen the programs, the 
task pane will be in the position you left it. 

Copy Multiple Items to the Clipboard and Paste All 
This feature is called Collect and Paste. Copy up to 12 blocks of text (24 blocks in Word XP), then, when 
you're ready to paste use the Clipboard toolbar in Word 2000 or the task pane on the right side of the screen 
in Word XP. You can paste everything at once, or individual items in different locations. Hover the mouse 
over the icons on the Clipboard toolbar or on the task pane on the right side of the screen to get a preview of 
the contents. 

Quickly Open Customize Window  
If you spend time customizing your toolbars in the various Microsoft Office programs, there is an easy way 
to open the Customize window. Just double-click on the gray area where the toolbars are located at the top of 
your screen. 

Change the Font Size by Typing the Point Number 
If you know the font point size you want to use, click on the Font Size point number on the Text Formatting 
toolbar. This will select the number. Then type in the new point size. This saves clicking the down arrow to 
choose a new number. This works in most programs. 

Bypass the Drawing Canvas in Word XP 
When you are trying to draw an AutoShape and you click on the AutoShape button you wish to create, a 
"Create your Drawing here" canvas appears. If you would rather not use the canvas area, just click the Esc 
button on your keyboard. Then continue to draw as usual. 

Insert a Picture from your Scanner or Digital Camera  
You can insert pictures from your scanner or digital camera directly into your Word XP documents. First, 
place your cursor in your document where you want the image to appear. Select Insert, Picture, From 
Scanner or Camera. Then follow the dialog boxes. 
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Using the Rotate Tool 
When you are using the Drawing Tools in the Office programs, there is a way to rotate the objects you draw. 
After you draw an object, you will notice a small green handle to the side of the object when it is selected. 
This handle will allow you to free rotate the object. Just click and drag the handle. To control the rotation, try 
holding down the Shift key while you drag the green handle and the figure will rotate in 15 degree 
increments around the center of the object. Pressing the Ctrl key while rotating the object changes the point 
of rotation to the handle opposite of the green one. 

Show All Menu Items (Revisited) 
In the 2000 version, Office introduced a different type of menu. In it, only certain items, supposedly the most 
utilized ones, are visible to you when going through the menus. Other menu items require clicking on a down 
arrow at the bottom of each menu. If you want all of your menu options available all the time, go to Tools, 
Customize. Select the Options tab. Check Always Show Full Menus. If you would also like to see all of the 
buttons on your toolbars, check Show Standard and Formatting toolbars on Two Rows. Then click the Close 
button. This works in most Office Programs. 

Hide Excel's Startup Task Pane  
If you don't use the Excel Task Pane and would like to diable it, go to Tools, Options, and click the View tab. 
Uncheck Startup Task Pane next to Show. Click OK to close the dialog box. 

Change the Color of a Worksheet Tab  
You can change the color of individual worksheet tabs in Excel to make them stand out from the rest. Right-
click on a sheet tab at the bottom of the current worksheet and select Tab Color. Then select a desired color 
from the palette and click OK. Note that the currently selected tab will always show a default color, but the 
tab will have a colored line underneath. Then, when you switch to a different tab, the previous tab will fully 
display in your chosen color. 

 


